Setting up IFTTT - Unrecognized Ingredient


#1

Hello,

I am new to beeminder and I’m trying to figure how to set it up to work with IFTTT.

What I am trying to do is go to an improv class once a week and use location tracking to make sure that I go.

When I try to set it up in IFTTT it tells me that it has an unrecognized ingredient in the action field.

Does anyone know how to set this up properly?

Thanks


#2

Ooh, what’s the unrecognized ingredient? This sounds like a possible bug with our IFTTT integration.


#3

Hey Daniel,

Seems to have worked this time.

Last time I tried it had different options for “datapoint value” that aren’t there anymore.

I’m still trying to figure out how to use it to do what I want. I’ll keep you updated.