I'm having trouble setting a do less goal using Toggl

I cannot seem to set a do less goal using toggl. Here are the steps that i took:

I set up a do more goal integrated with toggl, to track time for a single project.

And I set the goal to 1 hrs per week, with 7 days of safety buffer.

Then i have converted the goal to a custom goal, choosing the good side of bright line as below.

When i click update settings, the remark: Amount of Respite must be greater than 0 appears on the screen.

So i modified the graph. Raised the starting value from 0 to 5 on the first day (20 sept). And raised the final value to 15 on 26 sept. And the goal ends with a rate of 1.0/day.

The graph modification worked without any errors. beeminder

But i still cannot choose the area below the red line as the good side.

I don’t understand how to fix this.

Any help and suggestion will be much appreciated.

1 Like

Hi! Thanks for mentioning the problem – sounds like you’re running into an issue we’ve seen a few times in support, where there’s an invisible setting you can’t change (the respite you’d get on the y-axis after a derailment, which is only important on do-less type goals) preventing the goal from being flipped over. If you create the goal you want to flip over and contact support (support@beeminder.com) with the link, we can put a number in that field for you so that you can do the conversion.