Beeminder Forum

Amount of Respite must be greater than 0

I’m trying to create a custom odometer do-less goal and I keep getting this error. Here are the minimal reproducible steps.

  • Create a custom goal, set rate to 100 units per day, today’s value 5000.
  • Go to goal settings, set “good side” to “below”, “direction” to “up”.

As soon as I save, I get “Amount of Respite must be greater than 0”.

Additionally, I’d like to disable “cumulative” and set aggregation to “last”, but just switching the road side is enough to trigger the error. I’m not sure how “respite” could be related since I haven’t touched that setting and it’s set to the default value of 7 days.

1 Like

I think this might be an issue we’ve seen before where a setting you can’t see (the respite setting for do-less/keep-under type goals) needs to be set. Support can help there if you email us the link! (To support@beeminder.com.)

3 Likes