Extra leeway when doing less

I can get extra leeway when creating a “do less” goal if I start to create a “do more” goal, check the box for extra leeway, back up, and then select “do less.” However, if I try to create a “do less” goal without doing that, the extra leeway option doesn’t show up.

I’m not sure if this is a bug or a feature, but I figured I’d point it out.