How to get auto-ratchet enabled

I’ve been a Plan Bee users for quite sometime now, and I simply cannot understand how I can enable the auto-ratcheting. I found a setting in goal settings that said “Max Safe Days”, but that doesn’t do anything. In one goal I have set the Max Safe Days to 2, but I have 54 safe days on the goal.

How do I enable auto-ratcheting on a goal?


Max safe days will only adjust a goal at the end of the day, so you’ll need to wait until tomorrow to see it worked.
(Let us know if that wasn’t the problem.)

If you want it to adjust immediately you need to use a regular retroratchet.

(I think that setting max safe days should automatically retroratchet.)


It seems that the setting for 2 max safe days has been enabled for a
while (I’ve been trying to understand the feature for a while now). I’ll
wait for tomorrow though, and report if it hasn’t worked.

Thanks for the quick response!

1 Like

In that case I’d also suggest sending an email to with the goal url so they can have a look at it.


Max safe days is the right setting. It seems to work on all of my do more goals. Like daily graph refreshes, it kicks in at the goal’s deadline.

There may well be a bug in how autoratchet gets applied to do less goals. Flagging for @bee

Thanks for reporting the weirdness.


Yes, indeed, it is a Do Less goal I’m trying to autoratchet. Haven’t
tested Do More goals with Max Safe Days, so they might be working as