Is still the customer service email?

Just making sure, since I forgot to enter data and derailed last night, and I want to enter that data retroactively. I used to get a “legitimacy check” email, but I didn’t get one this time, so I emailed support@.

That’s disastrously bad for us if legitimacy checks don’t come through. To help debug, can you confirm it’s not in your spambox?

(And confirmed that we got your email to support. Just replied to it. If you’re not getting anything from Beeminder can you contact me via gmail (I’m “dreeves”) so we can can debug more together. Thanks so much for the alert about this!)

I’ve made a lot of api mistakes lately and so have had a lot of derailments and they’re coming through. Hopefully that means it’s just a junkmail filter issue.


Thanks for the debugging help! It seems to have been a rare problem with @zinbiel’s gmail account. We got the following permanent error from gmail:

550 5.2.1 The email account that you tried to reach is disabled. kl13si35576369icc.51 - gsmtp

It’s very mysterious why we got that error though, when his account was never in fact disabled. So I’m still nervous it was our fault somehow. Investigation continues!

(And we fixed it manually for @zinbiel in the meantime. Definitely let us know if you see (er, don’t see – that’s what’s awful about email deliverability issues) this problem again!)