new goals don't have zigzag turned on and it takes a few tries to turn it on

For some reason when I make a new goal the line type is set to “none” instead of “steppy” and it is difficult to select “steppy.” When I try it sometimes selects the question mark tooltip and I have to move the page up and down to get it to work.

Hmm, I can’t reproduce this so far, at least not for a standard Do More goal. What goal type are you creating?

You can’t reproduce the “none” setting, or the difficulty selecting it?

The difficulty selecting it may be caused by a flash problem - I’ll try updating it and see if that fixes it.

1 Like

Ah, I’ve reproduced it now! I fixated on the “creating a new goal” part and missed how it’s in fact an issue with the radio buttons UI itself, for any goal, new or old.

both the initial “none” setting and the difficulty selecting it?

(continually amazed by your fast response time! very impressive. though I still haven’t heard back on the typo bounty issue…)