Beeminder app doesn’t start anymore

I had taken an hiatus from beeminder which lasted about two months in which I had purposefully deleted all my old goals and tried to note which ones I actually need. Since I have restarted a handful of them I am unable to use the app on iOS.

The app opens for a couple of moments, tries (I assume) to sync the goals and then crashes. Even resetting data which is possible when done in the first few seconds or logging out and then back in or reinstalling the app didn’t help.

Any ideas?

1 Like

Uhoh, :frowning: – I’m pretty clueless here. Sounds like you already tried the first-level things – logging out, reinstalling. What version of iOS / the app are you running? @apb will be back from trekking the Himalayas in the next week, and he’s going to take another pass at iOS bugs then!


Latest version of the app and iOS 11.1.

Let’s hope @apb can help!

1 Like

On what model phone?

iPhone 6s

1 Like

Problem persists after recent update (4.8).

1 Like

Problem is fixed for me in 4.8.1 Thanks!