Un-archived goal not showing up in ios app

Earlier this week, I got a goal from my archive, and restarted it. It seems to be working just fine when I access it on firefox on my laptop. But it does not show up at all in my ios app. I restarted the app, and when that did not work, the phone. The only thing I have not yet tried is removing the app and reinstalling it.

If anyone has a solution that would be great, if not I can try the reinstalling.


Have you tried tapping the “Reset Data” button on the settings screen?

1 Like

O I feel silly now.That worked indeed! Did not even know this button existed…

Should I remove this topic, since it is not actually a bug? Or let it stay so maybe someone else can find it if they have the same problem?

1 Like

Thanks for reporting this, @paulienk! Definitely something that could trip up other users so I’d say it counts as a bug!

(Btw, our bug bounty is Beeminder stickers; DM me your snailmail address if you’d like some!)

Hi @dreev. Thank you! that would be fun. I would like to dm you, but I can’t figure out how to send one. I can see the message I got from the welcome bot, but nowhere do I see a new message button or something. Am I looking in the wrong place?

1 Like

Ha, the fact that that isn’t obvious is a good bug report for the forum software! You can actually reply to that welcome message and I’ll see it. But also you should be able to click my avatar or username and then click “Message”.

Beeminder app not working on my ipad pro running ios 11.4.

Update: Read few forums discussing same issue, figured out simply by deleting the app and reinstalling its latest version fixed the issue : )

Ron Sharma
Appvalley Tutuapp Tweakbox