No Pings at all [Tag Time Android App]

I used to run TagTime constantly and loved it for my beeminder goals of working more / wasting time less.
Now I moved to a new phone (Motorola Moto G 3rd generation) and a new android (android 6.0 [can post more specifics if needed]), and while I can install the Tag time app from the play store and can successfully use the “ping now” debug function, no random pings show up as notifications or in the log.

Here is what I tried:

  • turn pings off in the main screen / turn them off and on again
  • set ping frequency to 1 or 2 (minutes) as opposed to default 45
  • check the app permissions (but the only one i can change is “storage” and it is permitted)


  • Can anyone successfully run Tag Time on android 6.0?
  • Can anyone successfully run Tag Time on a Moto G 3rd?
  • Does anyone have ideas what to try or can tell me what information/logs to post?

Thanks in advance,

1 Like

Fixed it by reinstalling the app :smile:
Maybe something broke when restoring it from the (old, different phone’s) backup?
Anyways I’m glad its working on Android 6.
Will close the thread if I figure out how.