Beeminder Forum

Not able to enter data when #!foobar appended to url (using tags)


#1

I really love using tags with beeminder, however it seems like it’s not possible to enter data when filtering out certain goals. Let’s say I have tagged some goals with “foobar” and now I would like to filter them out. The way to do it is to enter the following URL: https://www.beeminder.com/openmedi#!foobar

Everything gets displayed correctly but when entering a data point it doesn’t take.


#2

Is this still a problem?


#3

Oh man, not sure if it’s coincidence that you asked this now but we just fixed this finally, and embarrassingly forgot that @openmedi had reported it … um, even more embarrassingly, 2 years ago. Obviously the tagging feature has not been very popular, due to – yet more embarrassment – us leaving it entirely undiscoverable in the UI this whole time.

Anyway, here’s the official UVI: http://beeminder.com/changelog#2932 (now edited to include the hat-tip)

Thanks to @openmedi for reporting it and @zedmango for the nudge!


#4

Maybe someone should finally just sit down and put a link to https://www.beeminder.com/tags into the UI :wink:
Right here between gallery and account settings:
image

Or not do that and keep hinting at the feature in the forum every other week instead. Which has likely taken more time already than adding the link would have.


#5

That’s great! I want to try the tags feature again, since I haven’t used it it quite some time (maybe a year?) now…

On the other hand the autodial feature of @mary’s dashboard might make it worth it to try to use that first.

P. S.: I’m working on a docker-compose based setup right now, which I will try to share soon.