Is there a way to reenable manual data entry for goals that receive data from IFTTT? [solved]


#1

I added IFTTT from one of my goals to another (so I enter data on a 3pm deadline goal on weekdays and a 6am deadline goal on weekends) and now manual entry is disabled. I can still add data with the gem (and presumably other api sources) so I’m not totally hosed but that’s inconvenient when I’m not at my computer.

actually wait I’ve found the option to switch it back to manual. And triggering the IFTTT didn’t switch it back again. A bit annoying that it changed itself over in the first place, though.


#2

for anyone else who encounters: it’s in the ‘settings’ tab below the graph :slight_smile: